Bug 18135 - Error when selecting a package from search results
Summary: Error when selecting a package from search results
Status: RESOLVED DUPLICATE of bug 18134
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-20 14:19 UTC by Cliff Schomburg
Modified: 2009-04-16 13:21 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cliff Schomburg 2008-10-20 14:19:35 UTC
Clicked on the package NumLockX in the search results and received the following error:

command 'get-details numlockx
1.0-14.fc9
i386
rawhide' is not known
Comment 1 Richard Hughes 2009-04-16 04:08:25 UTC

*** This bug has been marked as a duplicate of bug 18134 ***
Comment 2 Michal Nowak 2009-04-16 13:21:38 UTC
I don't see why is this connected with bug 18134 where he talks about "numlock" too but the context seems to me different. Anyway: gnome-packagekit-0.3.14-1.fc10.i386 is OK


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.