Bug 19254 - Text not selectable/copyable in update viewer
Summary: Text not selectable/copyable in update viewer
Status: RESOLVED DUPLICATE of bug 19252
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-23 04:57 UTC by Owen Carter
Modified: 2009-01-02 00:36 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Carter 2008-12-23 04:57:42 UTC
PackageKit 0.3.12-1 on Fedora10/Gnome2.24.10 
(I'm not sure if this is gnome specific, apologies if I should be submitting elsewhere)

Minor usability enhancement: Make the text from descriptions in the update viewer selectable / cun-n-paste'able. 

(On my system at least) the update descriptions in the update viewer do not allow selection and copy to the clipboard, (the hyperlinks in text function correctly). This caused me a bit of grief when I wanted cut-n-paste the notes associated with an mkinitrd update which contained some instructions and commands to be run manually post-update. I wanted to save this to a text file so that I could finalise things later, not being able to copy the text prevented this, and seems like a weird restriction.
Comment 1 Richard Hughes 2009-01-02 00:36:29 UTC

*** This bug has been marked as a duplicate of bug 19252 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.