Bug 22130 - patch from openembedded.org: fix missing include
Summary: patch from openembedded.org: fix missing include
Status: RESOLVED INVALID
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/Ext/DRI (show other bugs)
Version: 7.4 (2008.09)
Hardware: Other All
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL: http://cgit.openembedded.net/cgit.cgi...
Whiteboard:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2009-06-06 18:03 UTC by Rolf Leggewie
Modified: 2009-06-30 13:32 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Leggewie 2009-06-06 18:03:14 UTC
+++ This bug was initially created as a clone of Bug #22129 +++

please take a look at above URL and apply if you think it appropriate for inclusion.  This patch is not from me, but feel free to ask questions.
Comment 1 Julien Cristau 2009-06-07 02:46:14 UTC
this doesn't seem to apply to anything recent.
Comment 2 Eric Anholt 2009-06-30 13:32:10 UTC
*** Bug 19231 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.