Bug 22491 - [G45]Mesa demos copypix failed
[G45]Mesa demos copypix failed
Status: VERIFIED DUPLICATE of bug 20262
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965
unspecified
x86-64 (AMD64) Linux (All)
: medium normal
Assigned To: Ian Romanick
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 02:21 UTC by Yifei Chen
Modified: 2009-08-18 00:55 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
screen shot of copypix (361.72 KB, image/png)
2009-06-26 02:21 UTC, Yifei Chen
Details
Xorg.0.log (32.75 KB, text/plain)
2009-06-26 02:22 UTC, Yifei Chen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yifei Chen 2009-06-26 02:21:02 UTC
Created attachment 27153 [details]
screen shot of copypix

Bug Description:
---------------------
When we run copupix, if "x/X" or "y/Y" is pressed, the copied pixmap will becomes an white box. see attachment for screenshot. 

System Environment:
----------------------
Libdrm:         (master)790097c51330090b2b7b90429b9ab8ddf259fd8e
Mesa:           (master)cdbcb051d93836861bc4d4e1027156111ac249d2
Xserver:         (master)9480725af0275b72b24b9e1cb3b68d5b97288d01
Xf86_video_intel:  (master)f0270bbb47baed78a0ff6189ae20d3ac322ec02b
Kernel:           (for-linus)0e7ddf7eeeef5aea85412120539ab5369577faeb


Reproduce steps:
----------------
1.xinit&
2.run copypix case
Comment 1 Yifei Chen 2009-06-26 02:22:55 UTC
Created attachment 27154 [details]
Xorg.0.log
Comment 2 Eric Anholt 2009-07-20 19:06:48 UTC
same path as the other bug.

*** This bug has been marked as a duplicate of bug 20262 ***