Bug 228 - lib/Xrender
Summary: lib/Xrender
Status: RESOLVED DUPLICATE of bug 226
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xrender (show other bugs)
Version: unspecified
Hardware: All All
: highest blocker
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 213
  Show dependency treegraph
 
Reported: 2004-02-25 10:58 UTC by Jim Gettys
Modified: 2004-03-28 19:16 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Gettys 2004-02-25 10:58:06 UTC
The Xrender code in the tree is likely stale,
and needs updating.

This will also need release noting.

Mike Harris has done this update before.
Comment 1 Jim Gettys 2004-02-25 11:10:31 UTC

*** This bug has been marked as a duplicate of 226 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.