Bug 22999 - FEATURE REQUEST: Show small Thumbnails in the Clip-Art List
Summary: FEATURE REQUEST: Show small Thumbnails in the Clip-Art List
Status: RESOLVED INVALID
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: clipart (show other bugs)
Version: unspecified
Hardware: All All
: high normal
Assignee: default user for a product
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 20972
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-28 00:40 UTC by Geoff Armstrong
Modified: 2009-07-28 01:09 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geoff Armstrong 2009-07-28 00:40:53 UTC
As an addition to this FEATURE REQUEST I would like to add the following:-

In order to assist in the presentation of a thumbnail all clipart submissions MUST include a graphic (png or jpg) thumbnail of a specified maximum size which should be shown adjacent to the description.

Without any idea of the style of the clipart this site is VERY time consuming to use and at present does not encourage the end user to make use of the site.

Please keep up the good work BUT alo help the end user to make more use of this potentially good site.

GmA 




+++ This bug was initially created as a clone of Bug #20972 +++

Created an attachment (id=24402)
Example of thumbnails

Hi,

showing thumbnails would highly increase the workflow of searching for fitting images.

For Example in "clipArt"-lists or "tag"-lists like this one:
http://openclipart.org/media/tags/animal

-see the attachement

great work guys!

Greets

David
Comment 1 Jochen Staerk 2009-07-28 01:09:59 UTC
this was not a bug on it's own but a comment to bug 20972 which I added there


bug/show.html.tmpl processed on May 31, 2016 at 23:44:20.
(provided by the Example extension).