Bug 23527 - Cannot upload new clipart
Summary: Cannot upload new clipart
Status: RESOLVED DUPLICATE of bug 23312
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: default user for a product
QA Contact:
URL: http://openclipart.org/media/submit/c...
Depends on:
Reported: 2009-08-26 07:33 UTC by jetxee
Modified: 2009-09-27 10:32 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Note You need to log in before you can comment on or make changes to this bug.
Description jetxee 2009-08-26 07:33:11 UTC
When I try to upload new clip art (PNG or SVG files), I get the following mesage

"/var/www/openclipart.org/htdocs/cclib/cc-fileverify.php"(226): Uninitialized string offset: 0 [2009-08-26 14:30 pm][][/media/submit/clipart] 

I fill name, file and tags in the upload form.
Comment 1 worms_x 2009-09-27 10:32:31 UTC

*** This bug has been marked as a duplicate of bug 23312 ***

bug/show.html.tmpl processed on Oct 23, 2016 at 09:41:36.
(provided by the Example extension).