Bug 23312 - Can't submit my first svg
Can't submit my first svg
Status: RESOLVED FIXED
Product: openclipart.org
Classification: Unclassified
Component: website
unspecified
Other All
: high critical
Assigned To: default user for a product
:
: 23527 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-14 11:14 UTC by Luca Bruno
Modified: 2009-09-27 23:04 UTC (History)
5 users (show)

See Also:


Attachments
Image I was uploading. (10.83 KB, image/svg+xml)
2009-08-14 11:14 UTC, Luca Bruno
Details
Image I was uploading (for comparison if it helps) (22.91 KB, image/svg+xml)
2009-09-02 00:58 UTC, Crimperman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Bruno 2009-08-14 11:14:08 UTC
Created attachment 28637 [details]
Image I was uploading.

Hello,
I've created a simple SVG with inkscape and I can't upload it. I get the following error: "/var/www/openclipart.org/htdocs/cclib/cc-fileverify.php"(226): Uninitialized string offset: 0 [2009-08-14 18:10 pm][127.0.0.1][/media/submit/clipart] 
I'm attaching the svg.
Comment 1 Luca Bruno 2009-08-16 00:48:03 UTC
This happens to other people too, renders website unusable.
Comment 2 Crimperman 2009-09-02 00:58:11 UTC
Created attachment 29091 [details]
Image I was uploading (for comparison if it helps)
Comment 3 Crimperman 2009-09-02 00:58:54 UTC
(In reply to comment #0)
> Created an attachment (id=28637) [details]
> Image I was uploading.
> 
> Hello,
> I've created a simple SVG with inkscape and I can't upload it. I get the
> following error:
> "/var/www/openclipart.org/htdocs/cclib/cc-fileverify.php"(226): Uninitialized
> string offset: 0 [2009-08-14 18:10 pm][127.0.0.1][/media/submit/clipart] 
> I'm attaching the svg.
> 

I can confirm this is still happening. I have received the same error both times I have attempted to upload, latest one was today.

regards
Crimperman
Comment 4 worms_x 2009-09-27 10:32:31 UTC
*** Bug 23527 has been marked as a duplicate of this bug. ***
Comment 5 worms_x 2009-09-27 10:36:55 UTC
Fixed on Sept. 24th, 2009
Comment 6 worms_x 2009-09-27 22:24:53 UTC
The MIME type of the two files attached is wrongly detected by bugzilla as image/svg instead of image/svg+xml

Downloading them will affect the way browsers (Firefox, SeaMonkey... maybe others) will display future local SVG files.

See the Bug filed against bugzilla/freedesktop.org:

http://bugs.freedesktop.org/show_bug.cgi?id=24191
Comment 7 worms_x 2009-09-27 23:04:04 UTC
(In reply to comment #6)
> The MIME type of the two files attached is wrongly detected by bugzilla as
> image/svg instead of image/svg+xml
> 
> Downloading them will affect the way browsers (Firefox, SeaMonkey... maybe
> others) will display future local SVG files.
> 
> See the Bug filed against bugzilla/freedesktop.org:
> 
> http://bugs.freedesktop.org/show_bug.cgi?id=24191
> 

Sorry, wrong URL. The bug against bugzilla is:

http://bugs.freedesktop.org/show_bug.cgi?id=24192