Bug 2402 - Display changes crash X on logout on Acer Ferrari
Summary: Display changes crash X on logout on Acer Ferrari
Status: RESOLVED DUPLICATE of bug 1991
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 6.8.1
Hardware: Other Linux (All)
: high major
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords: want-backtrace
Depends on:
Blocks:
 
Reported: 2005-01-27 14:27 UTC by Jay Cotton
Modified: 2005-09-22 17:06 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jay Cotton 2005-01-27 14:27:34 UTC
When logging out, changing display with cntrl-alt-F2 or running Sax2, X crashes
with black screen.  No response to ping, keyboard input.

Running X 6.8.1 on Acer Ferrari 3400 laptop with ATI Radeon mobility 9700 graphics.

Only resolution is to reset system.

It seems to be stuck in the ATI vga code somehow.....
Comment 1 Adam Jackson 2005-07-03 14:45:27 UTC
starting with the 6.8.99.14 snapshot, on linux systems, the X server can print
its own backtrace when it crashes.  please confirm that these bugs are still
valid with 6.8.99.14 or later, and if they are please attach a the server log
from the crash.
Comment 2 T. Hood 2005-09-23 10:06:22 UTC

*** This bug has been marked as a duplicate of 1991 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.