Bug 28091 - Enhancement to hu keymap
Summary: Enhancement to hu keymap
Status: RESOLVED FIXED
Alias: None
Product: xkeyboard-config
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: xkb
QA Contact:
URL:
Whiteboard:
Keywords:
: 32767 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-05-13 07:17 UTC by Andras Timar
Modified: 2015-09-17 08:00 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments
adding ellipsis to hu keymap + ChangeLog (1.21 KB, patch)
2010-05-13 07:17 UTC, Andras Timar
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2010-05-13 07:17:26 UTC
Created attachment 35624 [details] [review]
adding ellipsis to hu keymap + ChangeLog

Following upon the positive feedback of the first enhancement to hu keymap (https://bugs.freedesktop.org/show_bug.cgi?id=27825) users requested one more change.

The attached patch replaces the redundant "greater" character to "ellipsis" on the key <AB09>. Moreover, I added ChangeLog entries for this and for the previous change.
Comment 1 Sergey V. Udaltsov 2010-05-13 12:59:37 UTC
fine. committed.
Comment 2 Sergey V. Udaltsov 2011-01-01 10:40:17 UTC
*** Bug 32767 has been marked as a duplicate of this bug. ***
Comment 3 Sergey V. Udaltsov 2011-01-01 10:41:36 UTC
Peter and Andras, could you please settle your ideas here? I would not like to revert or change anything before everybody is happy
Comment 4 Peter Gal 2011-04-12 14:50:10 UTC
Changing the "greater" character to "ellipsis" on the key <AB09> gave a negative impact during my work. The old layout was very efficient, it was easier to use one hand to enter the "less" and "greater" characters.
Comment 5 Sergey V. Udaltsov 2011-04-12 15:45:09 UTC
Lads, can you settle that?
Comment 6 Andras Timar 2011-04-13 01:07:25 UTC
Plea(In reply to comment #5)
> Lads, can you settle that?

Please revert this chunk. Comments convinced me that key <AB09> should have the greater sign. Majority of users prefer this over the ellipsis.

Thanks.
Comment 7 Sergey V. Udaltsov 2011-04-13 13:44:09 UTC
ok. if everyone is happy, committing. Thanks!
Comment 8 Attila István Nagy 2011-05-08 01:41:49 UTC
As Andras said, users generally prefer the greater sign to the ellipsis. I very strongly agree. Is there any chance to revert this change?

If not, maybe add this as another option? All variants included (dead keys/comma vs. dot on the numpad/qwerty vs. qwertz), there are already 19 different Hungarian keyboard layouts. Maybe we could include the "AltGr + . = ..." as another variant, ready to be used by those who find it useful.
Comment 9 Kami 2011-08-28 10:03:52 UTC
I agree, I heard complain related to this change.
Comment 10 Sergey V. Udaltsov 2011-09-01 17:23:26 UTC
It is already reverted in git


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.