Bug 32767 - Greater sign not working with hungarian layout
Summary: Greater sign not working with hungarian layout
Status: RESOLVED DUPLICATE of bug 28091
Alias: None
Product: xkeyboard-config
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: xkb
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-01 05:42 UTC by Peter Major
Modified: 2011-01-01 10:40 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Major 2011-01-01 05:42:50 UTC
Since 1.9, the Alt Gr + '.' combination doesn't work for greater signs with hungarian layouts.
This is due to https://bugs.freedesktop.org/show_bug.cgi?id=28091 and it's based on some kind of "request". I think the original layout was better, it's much more efficient to write XML nodes with Alt Gr + M and '.' then the alternative (Alt Gr + í and y).
If you don't want to revert that commit (since looks like someone actually needs ellipsis), then I think the best way to solve this would be if this would be configurable, and the old layout (i.e. prior 1.9) would be the default, since other systems (like Windows) are handling this keystroke in the same manner.
Comment 1 Peter Major 2011-01-01 05:43:59 UTC
Adding #28091's reporter to the CC list.
Comment 2 Sergey V. Udaltsov 2011-01-01 10:40:17 UTC

*** This bug has been marked as a duplicate of bug 28091 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.