Bug 2834 - Unknown device (ati x800 card)
Summary: Unknown device (ati x800 card)
Status: CLOSED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Eric Anholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-28 02:08 UTC by Frank
Modified: 2011-10-15 17:21 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank 2005-03-28 02:08:06 UTC
I've got a radeon x800 pcie from club 3d. Here is the my output from scanpci and
lspci

pci bus 0x0005 cardnum 0x00 function 0x00: vendor 0x1002 device 0x554f
 ATI Technologies Inc  Device unknown

pci bus 0x0005 cardnum 0x00 function 0x01: vendor 0x1002 device 0x556f
 ATI Technologies Inc  Device unknown


0000:05:00.0 Class 0300: 1002:554f
0000:05:00.1 Class 0380: 1002:556f
Comment 1 Alex Deucher 2005-03-29 06:48:17 UTC

*** This bug has been marked as a duplicate of 2827 ***
Comment 2 Frank 2005-03-29 21:36:54 UTC
But the second device is missing in the patchfile from bug2827!

0000:05:00.0 Class 0300: 1002:554f
0000:05:00.1 Class 0380: 1002:556f <--
Comment 3 Frank 2005-03-30 21:57:50 UTC
The secondary devices are really just a hack so that windows 2000 can
support dualhead.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.