Bug 3693 - Radeon X700Pro not supported by radeon or vesa driver
Summary: Radeon X700Pro not supported by radeon or vesa driver
Status: RESOLVED DUPLICATE of bug 2827
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 6.8.2
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-03 15:05 UTC by CrystalCowboy
Modified: 2005-07-26 16:13 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CrystalCowboy 2005-07-03 15:05:34 UTC
Currently at xorg-x11-6.8.2-37 under Fedora Core 4. "radeon" driver does not
support ATI Radeon X700Pro graphics card (judging from
/usr/X11R6/lib/modules/drivers/radeon_drv.o, no X700 series card is supported).
"vesa" driver also does not support the X700Pro. This left me w/o any graphics
until I could get the ATI proprietary driver installed.
(BTW, this probably isn't yoru department, but when FC4 is installed in "linux
text" mode, it would make sense to set the default boot mode to 3 not 5)
Comment 1 Adam Jackson 2005-07-03 15:57:17 UTC
supported in Xorg head.  try the newest snapshot:

http://xorg.freedesktop.org/snapshots/
Comment 2 Adam Jackson 2005-07-28 02:13:33 UTC
actually, valid bug, but duplicate.
Comment 3 Adam Jackson 2005-07-28 02:13:51 UTC

*** This bug has been marked as a duplicate of 2827 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.