Bug 3801 - With ACPI i get warning in Xorg.0.log
Summary: With ACPI i get warning in Xorg.0.log
Status: RESOLVED DUPLICATE of bug 2141
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/other (show other bugs)
Version: DRI git
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-17 07:12 UTC by Daniel Stone
Modified: 2005-07-16 00:16 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FreeDesktop Bugzilla Database Corruption Fix User 2005-07-17 07:12:05 UTC
This is the warning:

(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) RADEON(0): [RESUME] Attempting to re-init Radeon hardware.
(II) RADEON(0): [agp] Mode 0x1f000207 [AGP 0x1106/0x3099; Card 0x1002/0x514c]

I get this warning few times in one session.

I don't use APM. I use ACPI.
Comment 1 Adam Jackson 2005-07-17 10:16:35 UTC

*** This bug has been marked as a duplicate of 2141 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.