Bug 4122 - link "Browse the Library" is wrong
Summary: link "Browse the Library" is wrong
Status: CLOSED DUPLICATE of bug 3611
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Windows (All)
: high normal
Assignee: default user for a product
QA Contact:
URL: http://www.openclipart.org/cgi-bin/ke...
Whiteboard:
Keywords:
: 4123 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-08-17 03:28 UTC by Jan Cerny
Modified: 2006-09-06 18:15 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Cerny 2005-08-17 03:28:28 UTC
link has double folder "cgi" 
http://www.openclipart.org/cgi-bin/cgi-bin/navigate
Comment 1 Nicu Buculei 2005-08-17 03:57:41 UTC
The bug is in the 'Keyword Search' page (I guess a problem taking data from the
sell page), as many URLs have an additional '/cgi-bin/' inside them (including
the addredd of the logo graphic) 
Comment 2 Nicu Buculei 2005-08-17 04:15:28 UTC
*** Bug 4123 has been marked as a duplicate of this bug. ***
Comment 3 Jonadab the Unsightly One 2005-08-17 05:06:41 UTC
These links come from shell.php (which in turn gets them from other php files
that it includes).  If they're wrong on the keyword search page, they'll be
wrong also on the submit clipart page, the screenshot pages, and probably
elsewhere too.

*** This bug has been marked as a duplicate of 3611 ***


bug/show.html.tmpl processed on Dec 11, 2016 at 13:43:27.
(provided by the Example extension).