Bug 4123 - link "Browse the Library" is wrong
Summary: link "Browse the Library" is wrong
Status: CLOSED DUPLICATE of bug 4122
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Windows (All)
: high normal
Assignee: default user for a product
QA Contact:
URL: http://www.openclipart.org/cgi-bin/ke...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-17 03:28 UTC by Jan Cerny
Modified: 2006-09-06 18:15 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Nicu Buculei 2005-08-17 04:15:28 UTC
it apppears this was submitted twice, closed one as a duplicate of the other

*** This bug has been marked as a duplicate of 4122 ***


bug/show.html.tmpl processed on Oct 01, 2016 at 17:20:05.
(provided by the Example extension).