Bug 44108 - Sandybridge GPU hang and reset while running mapsGL application on firefox
Summary: Sandybridge GPU hang and reset while running mapsGL application on firefox
Status: RESOLVED DUPLICATE of bug 47535
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-23 16:07 UTC by Anuj Phogat
Modified: 2012-04-12 14:09 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg log for gpu hang (123.29 KB, application/octet-stream)
2011-12-23 16:13 UTC, Anuj Phogat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anuj Phogat 2011-12-23 16:07:01 UTC
I'm reliably getting GPU hang with mapsGL: http://www.chromeexperiments.com/detail/mapsgl (a webGL based map application by Google) on my Sandybridge machine running fedora 16. GPU hangs and resets multiple times.
Comment 1 Anuj Phogat 2011-12-23 16:13:14 UTC
Created attachment 54766 [details]
dmesg log for gpu hang
Comment 2 Eric Appleman 2012-03-10 22:01:45 UTC
I'd like to confirm Anuj's symptoms.

OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile 
OpenGL version string: 3.0 Mesa 8.0.1
OpenGL shading language version string: 1.30

HD 3000 on a 2630QM.
Comment 3 antistress 2012-04-04 10:00:20 UTC
isn't that bug related to Bug 45806 - Sandybridge-GPU-Hang after trying to Enable WebGL in maps.google.com in Firefox 10.0 ?
Comment 4 Kenneth Graunke 2012-04-12 14:09:16 UTC

*** This bug has been marked as a duplicate of bug 47535 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.