Bug 45614 - horizontal scrolling inverted with 1.12
horizontal scrolling inverted with 1.12
Status: RESOLVED DUPLICATE of bug 46205
Product: xorg
Classification: Unclassified
Component: Server/Input/Core
git
Other All
: medium normal
Assigned To: Xorg Project Team
Xorg Project Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-04 03:17 UTC by Timo Aaltonen
Modified: 2012-02-21 14:29 UTC (History)
0 users

See Also:


Attachments
xinput list --long (8.31 KB, text/plain)
2012-02-04 03:17 UTC, Timo Aaltonen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timo Aaltonen 2012-02-04 03:17:09 UTC
Created attachment 56593 [details]
xinput list --long

forwarded from https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/921139

Horizontal scrolling with the new input stack seems inverted. Attached the output from 'xinput list --long' (git version) as requested earlier on irc.
Comment 1 Timo Aaltonen 2012-02-21 14:29:41 UTC

*** This bug has been marked as a duplicate of bug 46205 ***