Bug 4571 - Menus have black blackground and black text
Summary: Menus have black blackground and black text
Status: RESOLVED DUPLICATE of bug 4276
Alias: None
Product: GTK-Qt Engine
Classification: Unclassified
Component: GTK-Qt (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: highest critical
Assignee: David Sansome
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-23 06:02 UTC by Federico Kereki
Modified: 2006-01-24 14:17 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Federico Kereki 2005-09-23 06:02:58 UTC
After upgrading SuSE 9.3, Gtk menues (as in the Gimp or Azureus, to quote just
two) menues appear with a black background and black text, which makes them
totally useless.

The only fix was doing apt-get remove gtk-qt-engine, which solved the problem.

As is, the current gtk-qt-engine version is unusable.
Comment 1 Robert Huitl 2006-01-25 09:17:30 UTC

*** This bug has been marked as a duplicate of 4276 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.