Bug 49281 - radeon: black screen on resume from suspend
Summary: radeon: black screen on resume from suspend
Status: RESOLVED DUPLICATE of bug 43829
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-29 13:06 UTC by vimregisters
Modified: 2012-04-30 05:26 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
dmesg (65.66 KB, application/octet-stream)
2012-04-29 13:06 UTC, vimregisters
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description vimregisters 2012-04-29 13:06:07 UTC
Created attachment 60778 [details]
dmesg

I'm using the radeon module with KMS enabled. On resume from suspend, my laptop screen stays turned off. I know that the system has resumed properly because an external display (through hdmi) shows that everything is working.
dmesg attached.

uname -a
Linux NaviLaptop 3.3.4-00112-gc19c1d0 #4 SMP Sat Apr 28 21:20:04 CDT 2012 x86_64 AMD A8-3530MX APU with Radeon(tm) HD Graphics AuthenticAMD GNU/Linux

I have some btrfs stuff merged into this kernel, but other than that, this is completely vanilla.
Comment 1 Alex Deucher 2012-04-30 05:26:56 UTC

*** This bug has been marked as a duplicate of bug 43829 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.