Bug 53917 - okular, evince ask for password when opening document. Acroread opens w/o password.
Summary: okular, evince ask for password when opening document. Acroread opens w/o pas...
Status: RESOLVED DUPLICATE of bug 3498
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-22 08:03 UTC by Rolf Offermanns
Modified: 2012-08-22 10:06 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Acrobat Reader security dialog (29.53 KB, image/png)
2012-08-22 08:03 UTC, Rolf Offermanns
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Offermanns 2012-08-22 08:03:19 UTC
Created attachment 65939 [details]
Acrobat Reader security dialog

The document[1] won't open in okular, evince or poppler-glib-demo. A password is requested and on the console the following is shown:

Error: Weird encryption info
Error: Incorrect password

Acrobat Reader opens the document w/o asking for a password. The document seems to be protected somehow, but not for opening. I will attach the acroread security information dialog as well.

I use Fedora 17 with poppler-0.18.4-3.fc17.x86_64.

[1] The file is >50MB so I did not attach it. It can be downloaded here:
http://www.zyxel.ch/files/manuals/ZW-USG20-2000_SUG_v3-00_Ed1_2011-12-23.pdf
Comment 1 Albert Astals Cid 2012-08-22 09:47:24 UTC

*** This bug has been marked as a duplicate of bug 3498 ***
Comment 2 Rolf Offermanns 2012-08-22 10:06:49 UTC
Sorry, I checked for dupes but missed that one.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.