Bug 5405 - Blacked out menus
Summary: Blacked out menus
Status: RESOLVED DUPLICATE of bug 4276
Alias: None
Product: GTK-Qt Engine
Classification: Unclassified
Component: GTK-Qt (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: David Sansome
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-23 07:07 UTC by Zach Hobbs
Modified: 2006-01-24 14:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Screenshot (66.70 KB, image/jpeg)
2005-12-23 07:08 UTC, Zach Hobbs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zach Hobbs 2005-12-23 07:07:45 UTC
All context menus are blacked out while using the .NET Style in KDE and telling gtkqt to have GTK apps use my 
QT/KDE style.

Screenshot:
http://zta-tech.com/images/gtkqt.jpg

PC:  Athlon XP 2500+, NVIDIA Video Driver

Versions:
xorg: 6.8.2
kde: 3.4.3
gtk+: 1.2.10
gtk+2: 2.8.7
gtk-qt: 0.6

Thanks
Comment 1 Zach Hobbs 2005-12-23 07:08:57 UTC
Created attachment 4149 [details]
Screenshot

Didn't see attachment option when submitting bug.
Comment 2 Robert Huitl 2006-01-25 09:17:04 UTC

*** This bug has been marked as a duplicate of 4276 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.