Bug 576 - Build from CVS fails - mkinstalldirs missing
Summary: Build from CVS fails - mkinstalldirs missing
Status: RESOLVED FIXED
Alias: None
Product: shared-mime-info
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
: 815 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-04-30 10:09 UTC by Richard Kinder
Modified: 2004-08-16 17:53 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Kinder 2004-04-30 10:09:31 UTC
make  install
Making install in po
make[1]: Entering directory `/home/gnome/cvs/gnome2/shared-mime-info/po'
if test -r ".././mkinstalldirs"; then \
  .././mkinstalldirs /opt/gnome26/share; \
else \
  /bin/sh ../mkinstalldirs /opt/gnome26/share; \
fi
../mkinstalldirs: ../mkinstalldirs: No such file or directory
make[1]: *** [install-data-yes] Error 127
make[1]: Leaving directory `/home/gnome/cvs/gnome2/shared-mime-info/po'
make: *** [install-recursive] Error 1
Comment 1 Richard Kinder 2004-04-30 20:39:12 UTC
Reduce severity - it isn't a blocker but is a PITA.
Comment 2 James Henstridge 2004-05-05 20:33:39 UTC
Since shared-mime-info is checking in the files added by glib-gettextize, it
should probably be checking in mkinstalldirs too, since Automake isn't
guaranteed to install it.

The b.g.o bug for the glib-gettextize problem is here:
  http://bugzilla.gnome.org/show_bug.cgi?id=132858
Comment 3 Christophe Fergeau 2004-07-30 10:43:11 UTC
*** Bug 815 has been marked as a duplicate of this bug. ***
Comment 4 Christophe Fergeau 2004-08-17 10:53:54 UTC
I followed jamesh advice and add mkinstalldirs to CVS.


bug/show.html.tmpl processed on Aug 29, 2016 at 17:59:20.
(provided by the Example extension).