Bug 66260 - plymouth-quit-wait.service operation timed out
plymouth-quit-wait.service operation timed out
Status: RESOLVED DUPLICATE of bug 73585
Product: plymouth
Classification: Unclassified
Component: general
Other Linux (All)
: medium blocker
Assigned To: Ray Strode [halfline]
Depends on:
  Show dependency treegraph
Reported: 2013-06-27 14:54 UTC by A M
Modified: 2014-08-06 01:35 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Note You need to log in before you can comment on or make changes to this bug.
Description A M 2013-06-27 14:54:01 UTC
Using systemd and plymouth-gdm unit instead of gdm splash screen never stops.

plymouth-quit-wait.service - Wait for Plymouth Boot Screen to Quit
   Loaded: loaded (/usr/lib/systemd/system/plymouth-quit-wait.service; static)
   Active: failed (Result: timeout) since Thu 2013-06-20 18:42:04 CEST; 1min 45s ago
 Main PID: 449
   CGroup: name=systemd:/system/plymouth-quit-wait.service

Jun 20 18:42:04 systemd[1]: plymouth-quit-wait.service operation timed out. Terminating.
Jun 20 18:42:04 systemd[1]: Failed to start Wait for Plymouth Boot Screen to Quit.
Jun 20 18:42:04 systemd[1]: Unit plymouth-quit-wait.service entered failed state.

I tried to stop it manually with the same command as the unit from command line and it worked.
Comment 1 David Lechner 2014-08-06 01:35:04 UTC

*** This bug has been marked as a duplicate of bug 73585 ***