Bug 74170 - [xorg-edgers] Texture artifacts in League of Legends GUI windows
Summary: [xorg-edgers] Texture artifacts in League of Legends GUI windows
Status: RESOLVED DUPLICATE of bug 74171
Alias: None
Product: xorg
Classification: Unclassified
Component: * Other (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-29 06:59 UTC by ng.godwin.4
Modified: 2014-02-13 10:44 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Opening the settings menu creates polygonal artifacts (853.06 KB, text/plain)
2014-01-29 06:59 UTC, ng.godwin.4
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description ng.godwin.4 2014-01-29 06:59:10 UTC
Created attachment 92967 [details]
Opening the settings menu creates polygonal artifacts

Reproduce:
Running League of Legends in Wine 1.7.10, create a new game and open the settings menu or any GUI window.

Description
Polygonal artifacts appear when opening GUI windows. Unit and map textures are OK.
Screenshots at http://imgur.com/a/aGuPH

Purging the xorg-edgers PPA and returning to Trusty builds resolved the problem.

Other information
Vaio VPCEH24FX
Intel® Core™ i3-2330M CPU @ 2.20GHz × 4
Intel HD Graphics 3000
Ubuntu 14.04
Comment 1 Chris Wilson 2014-02-13 10:44:32 UTC

*** This bug has been marked as a duplicate of bug 74171 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.