Bug 8477 - 3D driver claims to not support visual Oxxxx
Summary: 3D driver claims to not support visual Oxxxx
Status: RESOLVED DUPLICATE of bug 6624
Alias: None
Product: DRI
Classification: Unclassified
Component: libglx (show other bugs)
Version: XOrg git
Hardware: x86 (IA32) Linux (All)
: high critical
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-01 17:30 UTC by Nan Wang
Modified: 2006-10-02 00:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nan Wang 2006-10-01 17:30:38 UTC
I got the following warnings after i upgraded my Xorg to 7.1.

        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) I810: No matching Device section for instance (BusID PCI:0:2:1) found
(WW) I810(0): Bad V_BIOS checksum
(WW) I810(0): Bad V_BIOS checksum
(WW) I810(0): config file hsync range 45.7143-50.5263kHz not within DDC hsync
ranges.
(WW) I810(0): Bad V_BIOS checksum
(WW) I810(0): xf86AllocateGARTMemory: allocation of 16 pages failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 8 pages failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 1600 pages failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 1600 pages failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 10048 pages failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 1121 pages failed
(WW) I810(0): Extended BIOS function 0x5f05 failed.
(WW) AIGLX: 3D driver claims to not support visual 0x23
(WW) AIGLX: 3D driver claims to not support visual 0x24
(WW) AIGLX: 3D driver claims to not support visual 0x25
(WW) AIGLX: 3D driver claims to not support visual 0x26
(WW) AIGLX: 3D driver claims to not support visual 0x27
(WW) AIGLX: 3D driver claims to not support visual 0x28
(WW) AIGLX: 3D driver claims to not support visual 0x29
(WW) AIGLX: 3D driver claims to not support visual 0x2a
(WW) AIGLX: 3D driver claims to not support visual 0x2b
(WW) AIGLX: 3D driver claims to not support visual 0x2c
(WW) AIGLX: 3D driver claims to not support visual 0x2d
(WW) AIGLX: 3D driver claims to not support visual 0x2e
(WW) AIGLX: 3D driver claims to not support visual 0x2f
(WW) AIGLX: 3D driver claims to not support visual 0x30
(WW) AIGLX: 3D driver claims to not support visual 0x31
(WW) AIGLX: 3D driver claims to not support visual 0x32


Software info:
Linux 2.6.18
Gentoo

Hardware info:
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express
Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML
Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express
Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High
Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI
Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI
Express Port 2 (rev 04)
00:1c.2 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI
Express Port 3 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB UHCI #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB UHCI #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB UHCI #3 (rev 04)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB UHCI #4 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE
Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus
Controller (rev 04)
04:06.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5788 Gigabit
Ethernet (rev 03)
04:07.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
04:07.2 FireWire (IEEE 1394): Texas Instruments OHCI Compliant IEEE 1394 Host
Controller
04:07.3 Mass storage controller: Texas Instruments PCIxx21 Integrated FlashMedia
Controller
04:08.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network
Connection (rev 05)
Comment 1 Michel Dänzer 2006-10-02 00:24:40 UTC

*** This bug has been marked as a duplicate of 6624 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.