Bug 87076 - Dead Island needs allow_glsl_extension_directive_midshader
Summary: Dead Island needs allow_glsl_extension_directive_midshader
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Mesa core (show other bugs)
Version: 10.3
Hardware: Other All
: medium normal
Assignee: mesa-dev
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 77449
  Show dependency treegraph
 
Reported: 2014-12-07 17:26 UTC by Sven Arvidsson
Modified: 2015-02-01 19:49 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
patch for drirc (620 bytes, text/plain)
2014-12-07 17:26 UTC, Sven Arvidsson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sven Arvidsson 2014-12-07 17:26:38 UTC
Created attachment 110537 [details]
patch for drirc

Hi,

The game Dead Island is using naughty GLSL and needs the allow_glsl_extension_directive_midshader quirk to render correctly.

Would be great for this to be added to drirc so it works OOTB.

Thanks in advance,
Comment 1 Michel Dänzer 2014-12-08 01:03:02 UTC
Please submit the patch to the mesa-dev mailing list directly.
Comment 2 Sven Arvidsson 2015-01-28 17:23:30 UTC
The patch was applied. Thanks!
Comment 3 Laurent carlier 2015-02-01 19:49:47 UTC
*** Bug 85564 has been marked as a duplicate of this bug. ***


bug/show.html.tmpl processed on Feb 21, 2017 at 19:04:52.
(provided by the Example extension).