Bug 88931 - gnome shell crashes with stuck on render from chrome.
Summary: gnome shell crashes with stuck on render from chrome.
Status: CLOSED DUPLICATE of bug 88809
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-03 05:34 UTC by jbreiding
Modified: 2017-07-24 22:48 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
crash from sys log. (4.28 KB, text/plain)
2015-02-03 05:34 UTC, jbreiding
no flags Details
drm filter from syslog (8.46 KB, text/plain)
2015-02-03 05:35 UTC, jbreiding
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jbreiding 2015-02-03 05:34:40 UTC
Created attachment 113081 [details]
crash from sys log.

this typically happens when chrome requests to play a video of some sort while another video is playing in another application.
Comment 1 jbreiding 2015-02-03 05:35:17 UTC
Created attachment 113082 [details]
drm filter from syslog
Comment 2 Chris Wilson 2015-02-03 09:20:15 UTC
Quoting: https://bugs.freedesktop.org/show_bug.cgi?id=88809#c8

 This is likely fixed in Mesa 10.4 or master.  Can you try one of those?

 You may also be able to work around the issue by setting the
 "always_flush_cache=true" environment variable.

*** This bug has been marked as a duplicate of bug 88809 ***
Comment 3 jbreiding 2015-02-04 05:22:15 UTC
Yep installing mesa 10.4 following this guide, http://www.phoronix.com/scan.php?page=news_item&px=MTc4NTk, worked.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.