Bug 94674 - Can't run installer
Summary: Can't run installer
Status: RESOLVED DUPLICATE of bug 94287
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: 2.7.8 (xserver-1.16.4)
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-23 17:52 UTC by Peter Crownfield
Modified: 2016-09-18 10:07 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Peter Crownfield 2016-03-23 17:52:29 UTC
Downloaded 2.7.8, after mounting the disk image, I try to open the package.  After about 5 seconds I get a 'verifying' progress bar that does not progress and does not go away, even after 5 minutes.

OS: 10.11.4 (15E65)
Comment 1 Jeremy Huddleston Sequoia 2016-03-23 18:46:26 UTC
Either keep waiting or file a radar at http://bugreport.apple.com.  I'm not sure what "verifying" progress bar you refer to.  The only verifying progress bar that I'm aware of in this entire process is the one verifying the disk image as part of mounting it.  Once it's mounted, I don't think there are any more verification progress bars during the install.
Comment 2 Jeremy Huddleston Sequoia 2016-09-18 10:07:19 UTC

*** This bug has been marked as a duplicate of bug 94287 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.