Bug 96261 - IGLX should be gated by a defaults option in next XQuartz release - How to enable in XQ 2.7.9
Summary: IGLX should be gated by a defaults option in next XQuartz release - How to en...
Status: RESOLVED DUPLICATE of bug 96260
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Other (show other bugs)
Version: unspecified
Hardware: Other Mac OS X (All)
: medium enhancement
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-28 15:53 UTC by Magda
Modified: 2016-05-28 17:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magda 2016-05-28 15:53:48 UTC
Thanks to Jeremy's and the XOrg' team help and support it is now known that in fact IGLX is not going away in next releases but it is just disabled by default in the current 2.7.9 XQuartz release.

If you need to enable it for your work what was suggested and THIS DID WORK was:

Edit /opt/X11/bin/startx and add +iglx to defaultserverargs

I have tested that with Macbook Air OSX 10.11.5 and XQuartz 2.7.9 and it works with no problems.

Please try to gate this by a defaults option in the next release.

Thanks a lot for everyone's support!

This really makes a difference in our work!
Comment 1 Jeremy Huddleston Sequoia 2016-05-28 17:53:08 UTC

*** This bug has been marked as a duplicate of bug 96260 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.