Bug 96454 - Verifying XQuartz.pkg on Mac 10.11.5 freezes installing XQuartz-2.7.9.dmg 2016-05-05 For OS X 10.6.3 or later
Summary: Verifying XQuartz.pkg on Mac 10.11.5 freezes installing XQuartz-2.7.9.dmg 20...
Status: RESOLVED DUPLICATE of bug 94287
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: 2.7.9 (xserver-1.17.4)
Hardware: Other All
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-09 14:01 UTC by Michael Van Voorhis
Modified: 2016-06-14 20:02 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Screenshot (42.07 KB, image/png)
2016-06-09 20:25 UTC, Michael Van Voorhis
Details
attachment-29593-0.html (2.51 KB, text/html)
2016-06-11 12:58 UTC, Michael Van Voorhis
Details

Description Michael Van Voorhis 2016-06-09 14:01:26 UTC
Verifying XQuartz.pkg on Mac 10.11.5 freezes installing XQuartz-2.7.9.dmg 	2016-05-05 For OS X 10.6.3 or later
Comment 1 Jeremy Huddleston Sequoia 2016-06-09 18:34:56 UTC
There are no other reports of this and no details provided.  Please explain what you mean by "freezes installing"

Are you not waiting long enough for the post install phase to finish caching fonts?

Are you seeing the image verification taking forever?

Is the progress stuck in the install phase?
Comment 2 Michael Van Voorhis 2016-06-09 20:25:04 UTC
Created attachment 124426 [details]
Screenshot

Please see the attached screenshot. No progress for 50 minutes.

Started at 3:33pm EST

Is this normal?
Comment 3 Jeremy Huddleston Sequoia 2016-06-09 21:54:52 UTC
That's gatekeeper verification.  Take a sysdiagnose and file a radar at http://bugreport.apple.com

I suspect a reboot might get you to an ok state.

Either way, there's nothing that we can do about that.
Comment 4 Michael Van Voorhis 2016-06-10 02:22:53 UTC
The reboot worked, I keep forgetting that Apple OS X has become the Microsoft Windows of the 90s.
Comment 5 Jeremy Huddleston Sequoia 2016-06-10 02:57:27 UTC
Did you take the sysdiagnose and file the radar like I asked?  Please point me to it, so I can triage your issue.
Comment 6 Michael Van Voorhis 2016-06-11 12:58:53 UTC
Created attachment 124475 [details]
attachment-29593-0.html

No, I did not because I am not an Apple Developer.

Michael Van Voorhis
704-490-9009




> On Jun 9, 2016, at 10:57 PM, bugzilla-daemon@freedesktop.org wrote:
> 
> 
> Comment # 5 <https://bugs.freedesktop.org/show_bug.cgi?id=96454#c5> on bug 96454 <https://bugs.freedesktop.org/show_bug.cgi?id=96454> from Jeremy Huddleston Sequoia <mailto:jeremyhu@freedesktop.org>
> Did you take the sysdiagnose and file the radar like I asked?  Please point me
> to it, so I can triage your issue.
> 
> You are receiving this mail because:
> You reported the bug.
> You are on the CC list for the bug.
Comment 7 Jeremy Huddleston Sequoia 2016-06-12 04:30:51 UTC
You do not need to be a developer to file a bug report at http://bugreport.apple.com.  Unfortunately, since you're not in this state any more and didn't collect data, there's not much anyone can do to help fix the bug.
Comment 8 Jeremy Huddleston Sequoia 2016-06-14 20:02:22 UTC

*** This bug has been marked as a duplicate of bug 94287 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.