Bug 96506 - OpenGL problem
Summary: OpenGL problem
Status: RESOLVED DUPLICATE of bug 96260
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.9 (xserver-1.17.4)
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-13 08:36 UTC by peter.kirchweger
Modified: 2016-06-13 18:03 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Errormessage (34.87 KB, image/png)
2016-06-13 08:36 UTC, peter.kirchweger
Details
attachment-14524-0.html (3.05 KB, text/html)
2016-06-13 11:33 UTC, peter.kirchweger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description peter.kirchweger 2016-06-13 08:36:05 UTC
Created attachment 124498 [details]
Errormessage

After updating XQuartz to 2.7.9 i did receive an error while using a program that needs an openGL (find the error message attached to it. Also the suggested help in the error message didn't work.
After downgrading to XQuartz 2.7.8 it worked again. 

I am a novice though, so the problem could lie somewhere else.
Comment 1 Jeremy Huddleston Sequoia 2016-06-13 08:52:50 UTC
Looks like 96260 to me.  Did you try 2.7.10 beta2?

*** This bug has been marked as a duplicate of bug 96260 ***
Comment 2 peter.kirchweger 2016-06-13 11:33:38 UTC
Created attachment 124499 [details]
attachment-14524-0.html

Hi, 
Thanks for the answer, same problem with 2.7.10 beta2. I will use 2.7.8

Thanks, 
Peter

> Am 13.06.2016 um 11:52 schrieb bugzilla-daemon@freedesktop.org:
> 
> Jeremy Huddleston Sequoia <mailto:jeremyhu@freedesktop.org> changed bug 96506 <https://bugs.freedesktop.org/show_bug.cgi?id=96506> 
> What	Removed	Added
> Status	NEW	RESOLVED
> Resolution	---	DUPLICATE
> 
> Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=96506#c1> on bug 96506 <https://bugs.freedesktop.org/show_bug.cgi?id=96506> from Jeremy Huddleston Sequoia <mailto:jeremyhu@freedesktop.org>
> Looks like 96260 to me.  Did you try 2.7.10 beta2?
> 
> *** This bug has been marked as a duplicate of bug 96260 <x-msg://4/show_bug.cgi?id=96260> ***
> 
> You are receiving this mail because:
> You reported the bug.
Comment 3 Jeremy Huddleston Sequoia 2016-06-13 18:03:28 UTC
The error you reported is definitely #96260.  If you're seeing problems with 2.7.10_beta2, I suspect it is likely a different issue.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.