Bug 97842 - XQuartz won't Verify
Summary: XQuartz won't Verify
Status: RESOLVED DUPLICATE of bug 94287
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-17 13:06 UTC by Britni Cox
Modified: 2016-09-18 10:06 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Britni Cox 2016-09-17 13:06:35 UTC
My Mac is the new edition MacBook Pro (bought in August 2016) and it will not verify the XQuartz. I've seen people say they "logged out" but I don't know wha they logged out of to help restart it. Any suggestions would be appreciated!
Comment 1 Jeremy Huddleston Sequoia 2016-09-18 10:06:39 UTC
It's not an XQuartz bug.

The issue is fixed in macOS Sierra.

*** This bug has been marked as a duplicate of bug 94287 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.