Bug 2 - submake invocation failure does not cause build failure
Summary: submake invocation failure does not cause build failure
Status: RESOLVED FIXED
Alias: None
Product: fontconfig
Classification: Unclassified
Component: library (show other bugs)
Version: 2.1
Hardware: Other other
: high normal
Assignee: Keith Packard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 269
  Show dependency treegraph
 
Reported: 2003-01-09 22:38 UTC by Colin Walters
Modified: 2017-07-24 10:02 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
fail on submake failure patch (340 bytes, patch)
2003-01-09 22:42 UTC, Colin Walters
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Walters 2003-01-09 22:38:31 UTC
If a sub-make fails, then the build will still happily continue.  I will attach
a patch I have been using in the Debian package for a while.
Comment 1 Colin Walters 2003-01-09 22:42:47 UTC
Created attachment 2 [details] [review]
fail on submake failure patch
Comment 2 Christian Rauscher 2016-03-29 16:10:01 UTC
*** Bug 94739 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.