Bug 20321 - [G45] DRI2/UXA gives solid white instead of transparency
Summary: [G45] DRI2/UXA gives solid white instead of transparency
Status: RESOLVED DUPLICATE of bug 19970
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.4 (2008.09)
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Eric Anholt
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 20276
  Show dependency treegraph
 
Reported: 2009-02-25 18:04 UTC by Tony Bones
Modified: 2009-03-10 12:00 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg log (48.24 KB, application/octet-stream)
2009-02-25 18:05 UTC, Tony Bones
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Bones 2009-02-25 18:04:27 UTC
When running compiz anything that should be transparent is solid white.  I'll see if I can get a screen shot later.  Everything renders correctly when EXA is used.

Hardware:
Intel DG45FC (G45 chipset)

Software:
drm-intel kernel 2.6.28
xorg-server-1.5.99.902 (1.6 RC2)
mesa-9999 (as of 2/24/09)
libdrm-9999 (as of 2/24/09)
xf86-video-intel-2.6.2


Attaching Xorg log.
Comment 1 Tony Bones 2009-02-25 18:05:04 UTC
Created attachment 23302 [details]
Xorg log
Comment 2 Mingming 2009-03-03 01:53:08 UTC

*** This bug has been marked as a duplicate of bug 19970 ***
Comment 3 Eric Anholt 2009-03-10 12:00:56 UTC
should actually be dupe of #19543, not #19970.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.