Bug 20276 - xf86-video-intel 2.7 release blocker
Summary: xf86-video-intel 2.7 release blocker
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Carl Worth
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on: 12763 16566 16835 17405 17638 18651 19304 19578 19635 19734 19738 20265 20321 20517 20525 20527 20550 20563 20585 20594 20670 20752 20761 20803 20826 20863 20875 20980 21027
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 13:26 UTC by Carl Worth
Modified: 2009-06-03 10:34 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carl Worth 2009-02-23 13:26:37 UTC
This is a tracking bug for the xf86-video-intel 2.7 release

See the dependency list for bugs that are blocking the 2D release.
Comment 1 Gordon Jin 2009-02-24 22:28:28 UTC
Gordon add:
regression: 18974, 19856, 19873, 20230
UXA: 19318, 19543, 19716, 19731, 19734, 19738, 20206, 20152, 20163, 20265, 20284, 20287
misc: 12763, 17638, 17993, 19635
Comment 2 Carl Worth 2009-03-16 14:08:38 UTC
I just trimmed down the dependency list considerably. It's not useful to list any bugs here unless we will actually block the release on those bugs. And my understanding is that we will only do that for bugs with a priority of "high" or "highest" at a minimum, (that's what we use the priority field to communicate). Beyond that, we still need to ensure that there's someone ready to dedicate enough attention to each bug. If not, then some of these still on the list might still be dropped.

-Carl
Comment 3 Wang Zhenyu 2009-03-19 23:04:27 UTC
Add 20752 to track LVDS detect with VBT issue in 2.7.
Comment 4 Matt Turner 2009-04-10 15:01:59 UTC
I'd like to nominate bug 20790 as a blocker.
Comment 5 Carl Worth 2009-06-03 10:34:30 UTC
I'm closing this tracking bug since 2.7.0 was released on 2009-04-15.

If you would like to nominate fixes for a 2.7.x maintenance release then please add the relevant bug numbers to the dependency list for the 2.7.x tracker (bug 21255).

Thanks,

-Carl


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.