Bug 83935 - GPU hangs when zooming in google maps on chromium
Summary: GPU hangs when zooming in google maps on chromium
Status: CLOSED DUPLICATE of bug 83423
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-16 15:54 UTC by Hugo Vasconcelos Saldanha
Modified: 2017-07-24 22:51 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
gpu crash dump (2.19 MB, text/plain)
2014-09-16 15:54 UTC, Hugo Vasconcelos Saldanha
no flags Details
gpu crash dump 2 (2.19 MB, text/plain)
2014-09-22 12:49 UTC, Hugo Vasconcelos Saldanha
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo Vasconcelos Saldanha 2014-09-16 15:54:52 UTC
Created attachment 106376 [details]
gpu crash dump

When zooming in Google Maps using Chromium Web Browser, chromium and gpu hangs with the following dmesg output:

[drm] GPU HANG: ecode 0:0x85fffffc, in chromium [397], reason: Ring hung, action: reset
[drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[drm] GPU crash dump saved to /sys/class/drm/card0/error
[drm] Enabling RC6 states: RC6 on, RC6p off, RC6pp off

I am able to reproduce it every once in a while. Attached is the last gpu crash dump I've got.

Software info:
Archlinux
linux 3.16.2-1
intel-dri 10.2.7-3
libva-intel-driver 1.3.2-1
xf86-video-intel 2.99.916-1
xorg-server 1.16.0-6
enlightenment 0.18.8-1
libdrm 2.4.56-1
chromium 37.0.2062.120-2

Hardware info:
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
        Subsystem: Dell Device 04f5
        Flags: bus master, fast devsel, latency 0, IRQ 43
        Memory at e0c00000 (64-bit, non-prefetchable) [size=4M]
        Memory at d0000000 (64-bit, prefetchable) [size=256M]
        I/O ports at 4000 [size=64]
        Expansion ROM at <unassigned> [disabled]
        Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
        Capabilities: [d0] Power Management version 2
        Capabilities: [a4] PCI Advanced Features
        Kernel driver in use: i915
        Kernel modules: i915
Comment 1 Hugo Vasconcelos Saldanha 2014-09-22 12:49:47 UTC
Created attachment 106675 [details]
gpu crash dump 2

Got some updates and hang still occurs.

linux 3.16.3-1
intel-dri 10.2.8-1
xf86-video-intel 2.99.916-1
xorg-server 1.16.0-6
enlightenment 0.19.0-1
libdrm 2.4.56-1
chromium 37.0.2062.120-2
mesa 10.2.8-1
mesa-libgl 10.2.8-1
Comment 2 Rodrigo Vivi 2014-09-23 01:44:25 UTC
*** Bug 84160 has been marked as a duplicate of this bug. ***
Comment 3 Rodrigo Vivi 2014-09-23 01:49:25 UTC

*** This bug has been marked as a duplicate of bug 83423 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.