Bug 84160 - [gen4] GPU hang in chrome
Summary: [gen4] GPU hang in chrome
Status: RESOLVED DUPLICATE of bug 83423
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-22 05:41 UTC by freedesktop2014
Modified: 2014-09-23 01:49 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (133.85 KB, application/gzip)
2014-09-22 05:43 UTC, freedesktop2014
Details

Note You need to log in before you can comment on or make changes to this bug.
Description freedesktop2014 2014-09-22 05:41:48 UTC
Was running chromium-browser [37.0.2062.94-0ubuntu0.14.04.1~pkg1042], opened a lightweight website in a new tab, mouse cursor stopped moving (but visibly changed with mouse movement for a little bit, until it then completely froze).

[11385.804027] [drm] stuck on render ring
[11385.804034] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[11385.804036] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[11385.804037] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[11385.804038] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[11385.804040] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[11385.806495] [drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0x9ad6000 ctx 0) at 0x9ad77a0
[11386.312025] [drm:i915_reset] *ERROR* Failed to reset chip.
[11386.680014] [drm] GMBUS [i915 gmbus vga] timed out, falling back to bit banging on pin 2

similar to Bug 84150 ?
Comment 1 freedesktop2014 2014-09-22 05:43:55 UTC
Created attachment 106649 [details]
/sys/class/drm/card0/error
Comment 2 freedesktop2014 2014-09-22 06:06:53 UTC
Interesting. I had not noticed any crashes like this before, but it is consistently happening when I direct chromium at https://ello.co/beta-public-profiles and attempt to hit 'login'.

Additional output this time:
[  435.806361] [drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0xfe3b000 ctx 0) at 0xfe3c9e0
[  435.864015] [drm] GMBUS [i915 gmbus vga] timed out, falling back to bit banging on pin 2
[  436.312016] [drm:i915_reset] *ERROR* Failed to reset chip.
Comment 3 Rodrigo Vivi 2014-09-23 01:44:25 UTC

*** This bug has been marked as a duplicate of bug 83935 ***
Comment 4 Rodrigo Vivi 2014-09-23 01:49:12 UTC

*** This bug has been marked as a duplicate of bug 83423 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.