Bug 30357 - Add xGESendEventReq to XGE
Summary: Add xGESendEventReq to XGE
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xlib (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords: patch
: 30358 30359 30360 30361 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-09-24 04:17 UTC by Carlos Garnacho Parro
Modified: 2011-10-06 11:40 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch (1.43 KB, patch)
2010-09-24 04:17 UTC, Carlos Garnacho Parro
no flags Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garnacho Parro 2010-09-24 04:17:30 UTC
Created attachment 38929 [details] [review]
patch

Hi!

I'm attaching a patch to add xGESendEventReq, which acts just like xSendEventReq, but for GenericEvents, at the moment the documentation is missing in the patch, I'll add it as soon as there is an agreement on the request format.
Comment 2 Alan Coopersmith 2010-09-24 07:37:08 UTC
If you're just going to submit patches with no additional information,
please don't bother filling out bugzilla reports and instead 
just git send-email the patches to the xorg-devel mailing list.
They'll get reviewed and seen much sooner that way.

See  http://www.x.org/wiki/Development/Documentation/SubmittingPatches
for more details.
Comment 3 Carlos Garnacho Parro 2010-09-24 11:32:12 UTC
Thanks for the information, I've just sent the patches to the mailing list for review
Comment 4 Jeremy Huddleston Sequoia 2011-10-03 20:20:07 UTC
I believe these are in.  If not, pleae follow up on the list.
Comment 5 Daniel Stone 2011-10-04 03:52:17 UTC
On 4 October 2011 04:20,  <bugzilla-daemon@freedesktop.org> wrote:
> I believe these are in.  If not, pleae follow up on the list.

Not yet, I still need to follow up and fix some of the review comments.
Comment 6 Jeremy Huddleston Sequoia 2011-10-06 11:39:06 UTC
*** Bug 30358 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Huddleston Sequoia 2011-10-06 11:39:27 UTC
*** Bug 30359 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Huddleston Sequoia 2011-10-06 11:39:43 UTC
*** Bug 30360 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Huddleston Sequoia 2011-10-06 11:40:00 UTC
*** Bug 30361 has been marked as a duplicate of this bug. ***


bug/show.html.tmpl processed on Mar 29, 2017 at 11:12:02.
(provided by the Example extension).