Bug 30360 - Make SendEvent() alternatively use xGESendEvent
Summary: Make SendEvent() alternatively use xGESendEvent
Status: RESOLVED DUPLICATE of bug 30357
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xlib (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2010-09-24 04:38 UTC by Carlos Garnacho Parro
Modified: 2011-10-06 11:39 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch (4.23 KB, patch)
2010-09-24 04:38 UTC, Carlos Garnacho Parro
no flags Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garnacho Parro 2010-09-24 04:38:24 UTC
Created attachment 38932 [details] [review]
patch

Hi!,

I'm adding a patch to make SendEvent() alternatively use xGESendEvent (submitted in bug #30357) for GenericEvents, it also relies in the patch from bug #30358 for extensions to be able to register a handler to convert events to the wire protocol
Comment 2 Jeremy Huddleston Sequoia 2011-10-06 11:39:43 UTC

*** This bug has been marked as a duplicate of bug 30357 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.