Bug 30358 - Add method to convert XGenericEvents to the wire protocol
Summary: Add method to convert XGenericEvents to the wire protocol
Status: RESOLVED DUPLICATE of bug 30357
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xlib (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2010-09-24 04:27 UTC by Carlos Garnacho Parro
Modified: 2011-10-06 11:39 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch (3.53 KB, patch)
2010-09-24 04:27 UTC, Carlos Garnacho Parro
no flags Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garnacho Parro 2010-09-24 04:27:24 UTC
Created attachment 38930 [details] [review]
patch

Hi!,

I'm adding a patch to make extensions able to register a handler for converting XGenericEvents to the wire protocol.
Comment 2 Jeremy Huddleston Sequoia 2011-10-06 11:39:06 UTC

*** This bug has been marked as a duplicate of bug 30357 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.