Bug 29044

Summary: GLSL compiler tracker
Product: Mesa Reporter: Ian Romanick <idr>
Component: Mesa coreAssignee: mesa-dev
Status: RESOLVED FIXED QA Contact:
Severity: normal    
Priority: medium CC: brian
Version: git   
Hardware: All   
OS: All   
Whiteboard:
i915 platform: i915 features:
Bug Depends on: 28839, 10908, 13753, 16854, 16856, 18659, 19089, 20710, 22622, 23743, 24553, 25664, 25769, 25808, 25826, 25827, 25829, 25830, 25877, 25878, 25994, 25999, 26000, 26001, 26224, 26990, 27004, 27060, 27143, 27216, 27261, 27265, 27349, 27388, 27403, 27914, 28055, 28138, 28374, 28748, 28749, 28833, 28837, 28913, 29097, 29163, 29477, 29496, 29498, 29500, 29524, 29537, 29540, 29747, 30192, 30238    
Bug Blocks:    

Description Ian Romanick 2010-07-13 08:44:45 UTC
This is a tracker bug for all issues that we believe will / should be fixed by the glsl2 compiler work.
Comment 1 Ian Romanick 2010-09-30 12:31:30 UTC
This bug was intended to track *existing* GLSL issues that we thought would be fixed by the glsl2 work.  Since that work has been merged and the 7.9 release is imminent, this bug no longer serves any purpose.  Closing.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.