Bug 1690

Summary: Tracker for X11R6.9 and X11R7
Product: xorg Reporter: Kevin E. Martin <kem>
Component: ReleaseAssignee: Xorg Project Team <xorg-team>
Status: RESOLVED FIXED QA Contact:
Severity: blocker    
Priority: highest CC: ajax, alan.coopersmith, alexdeucher, dberkholz, fmccor, gajownik, kaplun, obijuan, roland.mainz
Version: 7.0.0   
Hardware: All   
OS: All   
Whiteboard:
Bug Depends on: 351, 594, 736, 826, 988, 991, 1106, 1109, 1145, 1155, 1204, 1257, 1306, 1622, 2761, 2875, 2880, 2965, 3021, 3284, 3377, 3378, 3422, 3424, 3435, 3440, 3544, 3553, 3566, 3643, 3652, 3676, 3710, 3781, 3794, 3821, 3822, 3869, 3891, 3944, 3950, 3957, 4001, 4021, 4060, 4087, 4148, 4149, 4152, 4200, 4202, 4203, 4212, 4221, 4243, 4244, 4315, 4380, 4389, 4429, 4444, 4496, 4566, 4569, 4578, 4608, 4677, 4715, 4718, 4720, 4726, 4803, 4807, 4809, 4824, 4828, 4832, 4841, 4853, 4859, 4869, 4870, 4883, 4890, 4911, 4915, 4928, 4935, 4951, 5001, 5016, 5019, 5021, 5022, 5024, 5034, 5047, 5051, 5055, 5060, 5065, 5067, 5070, 5093, 5097, 5108, 5113, 5115, 5118, 5122, 5125, 5133, 5152, 5160, 5175, 5207, 5219, 5226, 5230, 5251, 5258, 5267, 5291, 5292, 5293, 5301    
Bug Blocks:    

Description Kevin E. Martin 2004-10-21 19:07:39 UTC
This bug is a placeholder for all bugs that must be fixed before the next release.
Comment 1 Mike A. Harris 2005-04-27 19:05:20 UTC
I'd recommend updating the summary to say "Release tracker for X.Org X11 7.0",
so that it is unambiguous both for developers and users.  Or 6.8.3 or whatever
release this is intended for.  ;o)

The way it's worded now, it sounds like the X.Org Foundation itself is going
to have a new release of the Foundation soon.  ie:  "Foundation 2.0, with
new members coming soon!"  ;o)

Comment 2 ajax at nwnk dot net 2005-06-27 15:02:35 UTC
Updating summary, prio/sev, and version to match reality.
Comment 3 Federico Mena-Quintero 2005-09-12 09:58:23 UTC
I've taken the liberty of adding bug #4244 to the dependencies.  KeithP approved
and committed my patch for that bug, and recommended that I include it in the
review process.
Comment 4 Eric Anholt 2005-12-07 18:16:48 UTC
*** Bug 3869 has been marked as a duplicate of this bug. ***
Comment 5 Sami Farin 2005-12-16 09:43:59 UTC
Can someone give comments about bug 5324?
Comment 6 ajax at nwnk dot net 2005-12-25 17:15:49 UTC
nothing left blocking, closing.